Back to overview
Maintenance

Database maintenance

May 8, 2026 at 4:45pm UTC  –  May 8, 2026 at 4:46pm UTC
Affected services
app.parley.bot

Resolved
May 8, 2026 at 4:46pm UTC

Maintenance ended

Created
May 8, 2026 at 4:45pm UTC

The bot will be down for 5-6 hours for an Database recovery operation.